AccountView Support - Algemeen

Flexibel gegevens opvragen

In deze supportnote leest u hoe u de weergave van AccountView-vensters kunt beïnvloeden. En daar ook rapportages op kunt baseren. Met de weergave van een venster moet u denken aan welke kolommen worden getoond, op welke velden is gesorteerd en welke gegevens zijn geselecteerd.

Inhoudsopgave

  1. Selecteren en snelzoeken
    1. Lijstvensters
    2. Opvraaglijsten
    3. Vernieuwd in versie 11
    4. Snelselecties
  2. Uitgebreide selecties
    1. Lijstvensters
  3. Kolommen en sorteringen
    1. Kolommen toevoegen
    2. Kolommen sorteren
  4. Weergaven
    1. Weergaven bewaren
    2. Vernieuwd in versie 11
    3. Weergaven beheren
    4. Standaardweergave instellen
  5. Signalen
    1. Vernieuwd in versie 11
  6. Flexibel rapporteren
  7. Overzicht: mogelijkheden per uitvoering van AccountView

1. Selecteren en snelzoeken

1.1 Lijstvensters

In alle lijstvensters kunt u eenvoudig de juiste gegevens selecteren door een of meer tekens te typen. Stel dat u een overzicht wilt zien van alle debiteuren in Den Haag, dan hoeft u alleen de letters 'HAAG' te typen. AccountView kijkt of de term die u typt in één van de zichtbare velden voorkomt. In onderstaande animatie ziet u hoe dit werkt.

AV28744-01.gif

In sommige vensters, zoals het grootboek, is het misschien wenselijk om juist te zoeken op het eerste aantal tekens. In dat geval past u de instelling aan door op Selecteren te klikken en Snelzoeken te kiezen. Als u nu het cijfer 8 typt, dan springt AccountView naar de eerste rekening die met een 8 begint. AccountView onthoudt per venster wat u daar hebt gekozen. 

AV28744-02.gif

1.2 Opvraaglijsten

De hierboven beschreven methoden werken ook in zogenaamde opvraaglijsten. Als u bijvoorbeeld in een verkoopdagboek bij het debiteurnummer op het vergrootglas klikt, dan krijgt u een opvraaglijst te zien. Hiermee kunt u sneller de gegevens invoeren.

Stel dat u de rekening van de huur in het dagboek Inkoop wilt boeken. Maar u weet niet uit uw hoofd welke rekening u daarvoor moet gebruiken. Als u in het veld Rekening de tekst 'Huur' typt en op Enter drukt, dan krijgt u alle rekeningen te zien waarin deze tekens staan. In onderstaande animatie ziet u hoe dit werkt.

AV28744-03.gif

1.3 Vernieuwd in versie 11

In versie 11 kunt u eenvoudig snelzoeken en selecteren naast elkaar gebruiken in elk venster en in elke opvraaglijst. Er is geen sprake meer van dat de ene of de andere actie per venster is ingesteld.
Het snelzoeken werkt zoals u gewend bent. Zie ook de beschrijving hierboven, waarbij u een 8 typt om naar de grootboekrekening(en) te springen waarvan het rekeningnummer met een '8' begint.

Om daarnaast het selecteren te kunnen gebruiken is een selectieveld ge­creëerd (Ctrl+Shift+F). Dit veld wordt met een rode pijl aangeduid in de volgende afbeelding: 

AV28744-04.png

U kunt hierin met de muis klikken of de cursor met behulp van de sneltoetscombinatie Ctrl+Shift+F in dit veld plaatsen. Vervolgens voert u een selectiewaarde in, bijvoorbeeld 'haag'. De waarde 'haag' wordt in alle getoonde kolommen gezocht. In het voorbeeld blijven hierdoor alleen regel 1 en 2 over (zie ook hierboven).
Door op Enter te drukken plaatst u de cursor terug in de lijst. En met Ctrl+Shift+F plaatst u de cursor desgewenst weer terug in het selectieveld om de opgegeven selectiewaarde te verwijderen of wijzigen.

Let op: Deze vorm van selecteren vraagt enige tijd omdat er in alle getoonde kolommen moet worden gezocht. Als het venster waarin de actie uitvoert, grote aantallen regels bevat (bijvoorbeeld meer dan 10.000), dan gaat u dat waarschijnlijk merken.

1.4 Snelselecties

Een andere manier om de gegevens in een lijstvenster of opvraaglijst te beperken, is met snelselecties.

U wilt bijvoorbeeld alle debiteuren in Amsterdam selecteren:

  1. Plaats de muis op de plaatsnaam van een debiteur uit Amsterdam.
  2. Klik op de rechtermuisknop en kies Snelselectie in het menu dat verschijnt.
    In onderstaande animatie ziet u hoe dit werkt.

 AV28744-05.gif

2. Uitgebreide selecties

2.1 Lijstvensters

In vrijwel alle vensters kunt u met Beeld > Selecteren gegevens selecteren. Hiermee beperkt u de gegevens van een bepaald venster tot de deelverzameling waarin u op dat moment bent geïnteresseerd. Dit doet u door een of meer criteria op te geven waaraan deze deelverzameling moet voldoen. In een selectiecriterium geeft u op aan welke conditie een bepaald veld moet voldoen. De velden die worden getoond in Veld zijn afhankelijk van de geselecteerde tabel in Beschikbare velden selecteren uit. In Conditie kiest u het type voorwaarde. Afhankelijk van de geselecteerde conditie moet u in Waarde de gewenste waarde invoeren.

U wilt bijvoorbeeld een overzicht afdrukken van uw debiteuren die in Duitsland zijn gevestigd.

  1. Kies Bestand > Debiteuren.
  2. Kies Beeld > Selecteren.
    In Beschikbare velden selecteren uit is de waarde Debiteuren geselecteerd, en daarboven ziet u in Veld de beschikbare velden.
  3. Selecteer 'Land' in Veld.
  4. Selecteer 'Is (precies)' in Conditie.
  5. Kies de knop met de drie puntjes bij Waarde. U ziet nu alle waarden die voor het veld Land zijn ingevoerd. Selecteer 'Duitsland' en kies OK.
  6. Kies Toevoegen.
    Het selectiecriterium Land (Debiteuren) is (precies) 'DUITSLAND' wordt getoond onder Items selecteren die aan de volgende criteria voldoen.
  7. Kies Toepassen.
    Op de achtergrond worden nu de debiteuren in het venster Debiteuren getoond die aan de selectie voldoen. U hoeft de knop Toepassen niet per se te kiezen; u kunt ook meteen de knop OK kiezen.
  8. Kies OK om terug te keren naar het venster Debiteuren.

U herkent een actieve selectie aan het kruisje dat bij de trechter staat (zie volgende afbeelding).

Als u op de trechter klikt, dan kunt u de selectie uit- en weer aanzetten. Met Beeld > Selectie wissen verwijdert u de selectie en krijgt u alle regels weer in beeld.

3. Kolommen en sorteringen

3.1 Kolommen toevoegen

In AccountView Business kunt u in vensters ook kolommen toevoegen en weghalen. Zo voegt u de kolom Omzet aan het venster Debiteuren toe:

  1. Kies Beeld > Kolommen.
  2. Selecteer 'Omzet huidig jaar' in Beschikbare kolommen.
  3. Kies Toevoegen.
  4. Kies OK.
    U ziet nu in het venster Debiteuren de kolom Omzet.
  5. Kies Rapporten > Lijst.
  6. Het rapport houdt nu rekening met de kolom die u hebt toegevoegd.

3.2 Kolommen sorteren

Elk venster in AccountView heeft een standaardsortering. U kunt op een andere kolom sorteren door te dubbelklikken op de bijbehorende kolomtitel. Als u vervolgens begint te typen, springt de cursor naar de eerste regel waarbij de waarde in deze kolom begint met de getypte tekens.

In een Business-uitvoering hebt u een optie die u in staat stelt om een venster op meerdere kolommen tegelijk te sorteren. Kies Beeld > Sorteren om op maximaal drie verschillende velden te sorteren:

AV28744-06.png

4. Weergaven

4.1 Weergaven bewaren

In AccountView Team en Business kunt u de selectie, sortering en kolommen bewaren in een weergave. Deze weergave kunt u later eenvoudig opvragen boven in het betreffende venster.

  1. Kies Beeld > Weergave bewaren als.
  2. Geef de weergave een naam, bijvoorbeeld 'Duitse debiteuren'.
  3. Kies OK. De weergave Duitse debiteuren is nu bewaard.

AV28744-07.png

Dergelijke weergaven kunt u zowel in een overzichtsvenster als in een opvraaglijst maken.
In opvraaglijsten vindt u deze functionaliteit door met de rechtermuisknop in de opvraaglijst te klikken en een optie in het submenu van Beeld te kiezen.

AV28744-08.png

4.2 Vernieuwd in versie 11

Aangemaakte weergaven in een venster zijn beter zichtbaar en makkelijker te selecteren. Zie de volgende afbeelding:

AV28744-09.png

Maximaal vier verschillende weergaven worden als knoppen in het bijbehorende venster getoond en zijn met een muisklik eenvoudig te activeren. Als u nog meer weergaven voor dit venster aanmaakt, dan kunt u ze kiezen door op de knop met de horizontale streepjes te klikken.

4.3 Weergaven beheren

Een overzicht van alle weergaven vindt u via Document > Stamgegevens programma > Weergaven. Hier kunt u de aangemaakte weergaven beheren. Zo kunt u bijvoorbeeld een weergave die voor een gebruiker als standaard is ingesteld beschikbaar stellen voor alle gebruikers of een gebruikersgroep.

4.4 Standaardweergave instellen

In AccountView Business kunt u met Beeld > Weergaven beheren een weergave als standaard instellen. Deze weergave wordt standaard gebruikt wanneer u het betreffende venster opent.

5. Signalen

Als u een weergave opslaat, dan kunt u ook aangeven dat u deze voor een signaal wilt gebruiken. Hiermee kunt u bepaalde situaties in de gaten houden vanuit het navigatievenster. Zo krijgt u bijvoorbeeld een seintje als afschriften of boekingsvoorstellen klaarstaan om te worden opgehaald. Of dat u kunt zien hoeveel debiteuren er een groter openstaand saldo hebben dan een op te geven bedrag.

5.1 Vernieuwd in versie 11

Van een weergave die u als signaal opslaat, kunt u ook een Windows-notificatie laten verschijnen als de waarde van het signaal wijzigt.
Stel, u hebt een signaal gemaakt waarmee u kunt zien dat er op dit moment twee debiteuren zijn met een groter openstaand saldo dan € 10.000. Als er een derde bij komt, dan kunt u daarvan een Windows-notificatie verkrijgen. De enige voorwaarde is dat AccountView is gestart.

Kijk hier naar het filmpje over signalen.

6. Flexibel rapporteren

De meeste rapporten die u opvraagt, houden rekening met selecties die u hebt gedefinieerd. Het rapport zal dus alleen de gegevens bevatten van de deelverzameling die u met behulp van de selectie hebt gemaakt. In elke rapportdialoog hebt u de mogelijkheid om Selectiecriteria afdrukken te markeren om bij het rapport te tonen welke selectiecriteria zijn toegepast.

De standaardrapporten van AccountView houden alleen rekening met de selectie en niet met de sorteringen of kolomweergave. Met één uitzondering: het rapport Lijst dat u in een Business-uitvoering in vrijwel elk overzichtsvenster hebt. Dit drukt precies de gegevens af zoals u ze in het venster ziet staan.

Met de gekozen sorteringen, selecties en kolommen wordt ook rekening gehouden als u gegevens vanuit AccountView naar een Office-applicatie exporteert met Bewerken > Tabel kopiëren en met Bewerken > Draaitabel in Microsoft Excel aanmaken (Business). Met name in de vensters Journaal en Artikelhistorie wordt dit vaak gebruikt. Meer informatie vindt u in de supportnote Gegevens uit AccountView Windows gebruiken in Microsoft Office.

7. Overzicht: mogelijkheden per uitvoering van AccountView

In onderstaande tabel ziet u in welke uitvoering u beschikt over de hierboven besproken opties.

Functie

Solo

Team

Business

Selecteren / Snelselectie

V

V

V

Sorteren door dubbelklikken op kolomtitel

V

V

V

Sorteren op twee of drie kolommen

X

X

V

Kolommen kiezen

X

X

V

Weergaven bewaren

X

V

V

Andere weergaven als standaard instellen

X

X

V