Mamut Business Software versie 24.0

Lees onderstaande aandachtspunten voor u gaat updaten:

1. Lees de updatehandleiding

Lees de updatehandleiding zorgvuldig door voor u met de update begint.

Let op: Indien u niet beschikt over basiskennis van Windows en u geen ervaring heeft met het installeren van software adviseren wij de update/installatie niet zelf te gaan uitvoeren. Wij willen u graag wijzen op de mogelijkheden om de update te laten uitvoeren door een consultant van onze Mamut Autorized Partners. Neem contact op met onze Verkoopafdeling om u te helpen bij het selecteren van een voor u geschikte partner.

De Mamut Supportafdeling zal geen prioriteit geven aan supportverzoeken die ontstaan na het uitvoeren van de update, indien deze redelijkerwijs hadden kunnen worden voorkomen door het volgen van de ter beschikking gestelde materialen.

2. Lees ook deze aandachtspunten

SQL-update

Vanaf versie 21 van Mamut Business Software is SQL Server 2014 Express de versie van SQL Server die standaard wordt meegeleverd. Versies van SQL Server lager dan Microsoft SQL Server 2012 worden niet ondersteund. Als u momenteel gebruikmaakt van SQL 2008 R2 Express of SQL 2012 Express, dan wordt daarom een update naar een hogere versie van SQL uitgevoerd. De randvoorwaarden vindt u in de updatehandleiding op deze pagina. Houd er rekening mee dat u achteraf de firewall-instellingen op de server controleert, indien uw SQL Server-versie is geüpdatet en u Mamut Business Software in een server/werkstation-omgeving gebruikt.

Let op! Als u een andere editie dan de Express-editie van SQL Server gebruikt, bijvoorbeeld een betaalde editie, dan kunt u de SQL Server niet updaten via de updatewizard van Mamut. Als dit bij u het geval is en uw SQL Server-versie lager is dan 2012, dan moet u eerst de SQL Server buiten Mamut om updaten, voordat u Mamut kunt updaten naar de laatste versie.

3. Controleer geïntegreerde programma’s

Gebruikt u producten van derden (samenwerkingspartners)?
Neem, voordat u de update uitvoert, contact op met uw leveranciers om te controleren of zij de nieuwste versie ondersteunen voor deze additionele producten.

4. Controleer systeemvereisten

Controleer de systeemvereisten voordat u gaat installeren.

Wij willen u erop wijzen dat Mamut versie 20 en hoger minimaal het besturingssysteem Windows 8.1 of Windows Server 2012 R2 ondersteunt. Dit hoeft niet direct te betekenen dat installatie of gebruik van Mamut op lagere Windows-versies niet mogelijk is. Mamut Support zal echter geen ondersteuning bieden bij problemen met de installatie of het gebruik van Mamut wanneer de oorzaak hiervan is gerelateerd aan een lagere versie van het besturingssysteem. 

5. Download en update

Let op! In een server/werkstation-omgeving moet eerst de update op de server worden uitgevoerd en de database worden bijgewerkt door Mamut te starten, voordat de werkstations worden geüpdatet.

Download de installatiebestanden (1 GB) door op deze link te klikken.