AccountView Support - Integratie

Gegevens exporteren vanuit AccountView

U vraagt zich af welke mogelijkheden er zijn om gegevens vanuit AccountView te exporteren. Deze supportnote beschrijft de mogelijkheden en aandachtspunten.

Inhoudsopgave

  1. Mogelijkheden
  2. Selectie in het venster
  3. Praktijkvoorbeeld 1: hoe exporteer ik de grootboekkaart?
  4. Praktijkvoorbeeld 2: gegevens uit AccountView gebruiken in Microsoft Office: Draaitabellen
  5. Video

1. Mogelijkheden

Het exporteren van gegevens uit AccountView is mogelijk in elke AccountView-uitvoering. De mogelijkheid om een draaitabel in Excel aan te maken vanuit AccountView is enkel beschikbaar in de Business-uitvoering.

De beschikbare bestandstypen voor het exporteren van gegevens leest u in Integratiemogelijkheden in AccountView - 1.3 Bestandstypen in AccountView. De hoeveelheid gegevens die u kopieert, hangt af van de optie die u gebruikt. 

Om naar Microsoft Excel te kunnen exporteren is een 32 bits cliënt van Office en een Access Runtime benodigd. Indien u met een 64 bits Office cliënt werkt kunt u niet naar Excel exporteren. Lees hier meer informatie over de systeemeisen voor AccountView en Microsoft Office.

Een overzicht van de stappen en de kenmerken van elke methode vindt u hieronder:

Methode

Menu-opdracht

Handeling

Kenmerk

Uitvoering

Tabel kopiëren

Vanuit elk venster: 
Bewerken > Tabel kopiëren

U plakt de gegevens in bijvoorbeeld Microsoft Excel met Ctrl-V.

Alleen de zichtbare 
kolommen worden geëxporteerd.

AccountView Solo
Team & Business

Exporteren

Vanuit elk venster:
Opties > Exporteren

U slaat alle gegevens in het venster op in elk gewenst formaat.

Alle gegevens uit 
het venster worden geëxporteerd.

AccountView Solo
Team & Business

Rapport opslaan als

Vanuit elke rapportdialoog: 
Opslaan als en het type Microsoft Excel (2007).

U slaat alle gegevens in het venster op in elk gewenst formaat.

Alle gegevens uit het rapport worden geëxporteerd met waar mogelijk behoud van indeling.

AccountView Solo
Team & Business

Draaitabel aanmaken

Vanuit elk venster: 
Bewerken Draaitabel in Microsoft Excel aanmaken

Microsoft Excel wordt gestart met 
de gegevens uit 
het venster in AccountView.

Op basis van de zichtbare kolommen wordt een draaitabel aangemaakt.

AccountView 
Business


2. Selectie in het venster

In vrijwel alle vensters kunt u een selectie definiëren met Beeld > Selecteren. Met een selectie beperkt u de gegevens in een bepaald venster tot een deelverzameling. De methodes voor het exporteren houden, net als de meeste rapporten die u opvraagt, allemaal rekening met selecties die u hebt gedefinieerd. Hiermee exporteert u dus alleen informatie die voor u relevant is. Meer informatie over de selecties vindt u in "Flexibel gegevens opvragen".

3. Praktijkvoorbeeld 1: hoe exporteer ik de grootboekkaart?

In AccountView heeft u beschikking over de menu-optie Rapporten > Grootboekkaarten in het venster Grootboek. U kunt daar een aantal selecties opgeven voor het afdrukken van het rapport, zoals het verdicht afdrukken van een grootboekrekening. Door de complexiteit van deze selectiemogelijkheid is het niet mogelijk de gegevens te exporteren of naar het klembord te kopiëren.

3.1 Oplossing

Indien u werkt met een Team- of Business uitvoering, dan kunt u vanuit het venster Journaal onder RapportenGrootboekkaarten deze selecties niet opgeven, waardoor u de grootboekkaarten daar wel kunt exporteren, of naar het klembord kopiëren. Doorloop hiertoe de volgende stappen:

Kies Bestand > Journaal.
Kies Beeld > Selecteren als u het rapport tot een deel van de grootboekkaarten wilt beperken. Anders worden alle grootboekkaarten geëxporteerd.
Kies Rapporten > Grootboekkaarten.
Kies Exporteren of Klembord om de gegevens te exporteren.
Meer informatie
Zie de supportnote 'Flexibel gegevens opvragen' over het werken met selecties.

4. Praktijkvoorbeeld 2: gegevens uit AccountView gebruiken in Microsoft Office: Draaitabellen

In AccountView hebt u alle gegevens tot uw beschikking, maar u hebt specifieke informatie nodig die u graag vanuit meerdere invalshoeken zou willen bekijken. Denk daarbij aan informatie in het Journaal, de Urenhistorie en de Artikelhistorie. In de Business-uitvoering van AccountView kunt u automatisch een draaitabel (pivot table) laten genereren in Microsoft Excel, die uw (selectie van de) gegevens toont.

Aan de hand van een voorbeeld laten wij u de werking van draaitabellen zien. Uit de voorbeeldadministratie Your Garden Products wordt de omzet per debiteur, per periode op een bepaalde kostenplaats geanalyseerd.

Maak een selectie in het Journaal van de omzetgegevens die u verder wilt analyseren:

  1. Kies Bestand > Journaal.
  2. Kies Beeld > Selecteren.
  3. Kies Grootboek in het veld Beschikbare velden selecteren uit.
  4. Selecteer daarna Omzetrekening in Veld en Ja in Conditie.
  5. Kies Toevoegen en kies OK.

AV155091-01.png

Controleer of inderdaad alle verwachte omzetrekeningen zijn geselecteerd.
Om de omzetbedragen als een positief bedrag te tonen, wordt in het Journaal de kolom Omgedraaid bedrag toegevoegd.

  1. Kies Beeld > Kolommen.
  2. Selecteer in Beschikbare kolommen het veld Omgedraaid bedrag.
  3. Kies Toevoegen.
  4. Selecteer in Kolommen weergeven in deze volgorde de regel Mutatiebedrag.
  5. Kies Verwijderen.
  6. Kies OK.

AV155091-02.png

Meer informatie over het bewerken van de draaitabel om van daaruit met diverse invalshoeken naar de geëxporteerde gegevens te kunnen kijken, leest u bijvoorbeeld hier.

5. Video

In de onderstaande video ziet u voorbeelden van de verschillende methoden: